• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 Weird Username?

Carlos

Well-known member
#1
Okay, I'm still on 1.1.4 (because of expiration).

I'm using John's wonderful ZeroHour skin.

Today, out of nowhere, I find this user with a weird username color.

1. I did not create a usergroup. And I did not have a username color added to show the below result:
WeirdUsername.png

2. I did not allocate a usergroup to this user, at all. Upon checking his profile, there's no usergroup assigned to the account. (In fact, the primary usergroup for the account was "Registered.")

3. I've never seen ANYTHING like this before today. Ever.

Is this a possible exploit in xenForo, or a bug with @John's ZeroHour skin? :confused:o_O
 

Liam W

Well-known member
#3
The user is invisible. Can almost guarantee it.
Okay, I'm still on 1.1.4 (because of expiration).

I'm using John's wonderful ZeroHour skin.

Today, out of nowhere, I find this user with a weird username color.

1. I did not create a usergroup. And I did not have a username color added to show the below result:
View attachment 56380

2. I did not allocate a usergroup to this user, at all. Upon checking his profile, there's no usergroup assigned to the account. (In fact, the primary usergroup for the account was "Registered.")

3. I've never seen ANYTHING like this before today. Ever.

Is this a possible exploit in xenForo, or a bug with @John's ZeroHour skin? :confused:o_O
If that is the case, you're members mustn't be big on privacy if you've never seen an invisible user before.