Resource icon

[vIO] Moderation Queue Improvements 1.0.1

No permission to download

Velocity I/O

New member

Jeremy

in memoriam 1991-2020
There is not a high likely hood of that. This was built for a site using XFMG.
 

Glockie

Well-known member
Silly question, how does this work? Is there anything else I need to do such as permissions etc?
Installed, uploaded an image and the queue is the same?
Many thanks
 

The Dark Wizard

Well-known member
Silly question, how does this work? Is there anything else I need to do such as permissions etc?
Installed, uploaded an image and the queue is the same?
Many thanks

Yeah, no permissions needed. If it goes into the moderation queue you'll see the image your approving or denying.
 

Glockie

Well-known member
I did not see this message. Please send me account details to look into this.
Hi Jeremy.. Ah okay, no worries. Yes of course. I will send you my info tomorrow GMT if that's okay?
And thank you very much, I would appreciate that immensely.
 

Glockie

Well-known member
@Jeremy I fixed it myself, my apologies. What happened was, a template modification didn't take place so I manually edited it.
The only thing that caught me out was this, as it shows the zeros next to the images;

Code:
$0
<xen:else />
$0
</xen:if>]]>
I resized the images too, tried centre aligning with no joy, don't know how to do that within templates I suppose as normal align="center" didn't work.
But all good, I applied it to the template myself and it works.
Many thanks!
 
Top