• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Users are randomly needing approvals?

#1
I'm having a recurring issue where random users are popping up as needing approval on the forum. This prevents them from accessing the forum anymore. When questioning the users they are telling me that they've made no changes to their forum accounts. They are just logging on one day and finding themselves needing approval. Has anyone else had that issue? If so, what caused it?
 

Brogan

XenForo moderator
Staff member
#2
What do you mean by "needing approval"?

Does that mean confirming their account, when posting, etc?
 

Brogan

XenForo moderator
Staff member
#4
Do you have manual approval enabled?
Are you approving these users and then for some reason they need to be manually approved again?

Are you or they doing anything after they have been approved which would account for this?
Are they changing their email address for example?

Do you have any add-ons installed?
 
#5
Do you have manual approval enabled?
Are you approving these users and then for some reason they need to be manually approved again?
They are approved through email verification. Many of the people it is happening to have been with the forum for 1-3 months.

Are you or they doing anything after they have been approved which would account for this?
Are they changing their email address for example?
They aren't changing their email. They say that this happens out of the blue and that they hadn't done anything.

Do you have any add-ons installed?
Ezirc, Easy ban users, ForumRunner, StopForumSpam, URLRewriter, WDF Show Banned Users, Multiple Account Detection, and DBTech's Users Viewing Thread mod.