XF 1.3 Upgrading from VBulletin 3.8.4

slinky123

Member
Hello, I have uploaded all files and ready to install but I get this message

  • Your server is running an outdated and unsupported version of PHP (5.2.8). If possible, you should upgrade to PHP 5.4 or 5.5.
If I upgrade the PHP, will the VBulletin 3.8.4 still work. I want to get xenforo up and going and then proceed to do the import.

What is the best way to proceed?

Many thanks for your help
 

slinky123

Member
Thankyou so much for the speedy reply, thats great. I shall upgrade to PHP 5.3 now. I do plan to keep the VBulletin going for a little while since I have addons there. I need to find compatible xenforo addons for those.
 
Top