1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Upgrade from 1.1 to 1.3

Discussion in 'Installation, Upgrade, and Import Support' started by bsdinsight, May 23, 2014.

  1. bsdinsight

    bsdinsight Active Member

    Hi All

    I cannot find document to upgrade from 1.1 to 1.3 - It seems need to upgrade from 1.1 to 1.2, and from 1.2 to 1.3 - Is it correct?

    Thanks in advance.
     
  2. Sheratan

    Sheratan Well-Known Member

  3. bsdinsight

    bsdinsight Active Member

  4. Shyuan

    Shyuan Well-Known Member

    It's designed that you can skip versions but I don't think it's suitable all the time. My personal opinion is, if I were in your position, I would do 1.1 to 1.2 first, things might break if you go directly to 1.3 since 1.1 to 1.2 was quite a bit of changes there especially the template modification and responsive design which can be a risk for jumping straight to 1.3 from 1.1.
     
  5. bsdinsight

    bsdinsight Active Member

    Okie, maybe I may do upgrade to 1.2 first and after that will do upgrade to 1.3 from 1.2 - that I need expericense users to share with me in this issuse
     
  6. Shyuan

    Shyuan Well-Known Member

    Yep definitely also wait for more people to provide you with opinions and decide later on :)
     
  7. oman

    oman Well-Known Member

  8. bsdinsight

    bsdinsight Active Member

    Thanks you.

    I have only one add-on - it is Linkedin Share. Do I need disable this add-on before update and then enable it after upgrade?

    Tks in advance.
     
  9. oman

    oman Well-Known Member

    Best practice would definitely mean you disable any add ons before upgrading.

    And then check if there is an update or if it works with 1.3 before enabling it.
     
  10. Brogan

    Brogan XenForo Moderator Staff Member

  11. bsdinsight

    bsdinsight Active Member

    Hi All

    I upgraded direct to 1.3.2 version and got error

    5-23-2014 6-45-14 PM.jpg
     
  12. Brogan

    Brogan XenForo Moderator Staff Member

    That error is dated yesterday and indicates the MySQL service was unreachable for some reason.

    Contact your host and ask them to check why if it's still causing errors.
     
  13. bsdinsight

    bsdinsight Active Member

    I have 2 question:
    1. Do I need to delete "install" folder?
    2. Do you have "what's new" document from 1.1 to 1.3? I need it to setup my forum?
    Thanks in advance
     
  14. Brogan

    Brogan XenForo Moderator Staff Member

Share This Page