1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Undefined error

Discussion in 'Troubleshooting and Problems' started by ibaker, Dec 17, 2011.

  1. ibaker

    ibaker Well-Known Member

    I am using v1.1 and have a user who is using Chrome on XP and can't upload images. She just gets an error with the word "Undefined" in it...I have no idea how to help her...any ideas?
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Never seen that one before. Does the log contain anything more specific?

    Admin CP -> Tools -> Server Error Log

    Since only one user has this problem it is likely a client problem. Have her try some different browsers / images to try to isolate the problem.
  3. ibaker

    ibaker Well-Known Member

    Thanks Jake, she tried different images, all the same, the only other option she has is an Ipad and are waiting for a reply about that
  4. ChemicalKicks

    ChemicalKicks Well-Known Member

    I get the same thing with certain images with both GD and Imagick and not just on my site but here too. I would upload the picture but I can't lol if anyone would like to PC me I'll email the jpg and you can see what results you get.
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    If she can send you the images by other means then you should try to upload them yourself. Maybe it's a problem with the image.
  6. ChemicalKicks

    ChemicalKicks Well-Known Member

    I'm guessing it must be a problem with the image but if it displays just fine on your computer and has the correct extension then how come it doesn't work.
  7. Brogan

    Brogan XenForo Moderator Staff Member

    You can change the extension of an image from .png to .jpg for example, but you won't then be able to upload that image.

    You will receive an error like so when trying to set it as an avatar image: The contents of the uploaded image do not match the file's extension.
    pdurrant likes this.

Share This Page