1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RM 1.1 Unable to have subcategories show up

Discussion in 'Resource Manager Support' started by nassella, Feb 1, 2015.

  1. nassella

    nassella Active Member

    I can create subcategories so that they show up in the admin section but they're not showing up in public view.

    I used to be able to add them and have them show up in public view but something has changed.

    For instance I created an Alternative Health subcategory but it's not showing up here - http://cortjohnson.org/forums/Recovery/ .

    I've tried to create several fictitious categories (bla bla) but they're not showing up. I reset permissions and they're fine. I logged out and the subcategories are not viewable either.

    We're up to date on both Xen and RM

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Check the permissions for the category.

    Also, ensure a resource type has been checked, otherwise it will just act as a category container.
  3. nassella

    nassella Active Member

    Figured it out. We have a separate tab for the Recovery Stories resource using Resource Manager. If I click on that - the new categories do not show up.....if I go straight to the Resource section they do - so it has something to do with that tab not updating to the new categories...

    I simply had to add the new subcategory to the Recovery category in the Resource Managers section.
    Last edited: Feb 1, 2015

Share This Page