1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RM 1.0 Unable to delete resources

Discussion in 'Resource Manager Support' started by Hugo Santos, Mar 26, 2013.

  1. Hugo Santos

    Hugo Santos Active Member

    Sorry my noob question, i've check my permitions but i cant see, how i delete resorces. :oops:
    Any tip?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    There's a link in the sidebar.
     
  3. Hugo Santos

    Hugo Santos Active Member

    Thanks, but i only have this info on sidebar.

    Resource Tools

    • Edit Resource
    • Post Resource Update
    • Unapprove Resource
    • Reassign Resource
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Then you haven't set the permissions correctly.
     
    Shelley likes this.
  5. Hugo Santos

    Hugo Santos Active Member

    Dont know what i've miss, i've check and have administrator and user permissions.
     
  6. Shelley

    Shelley Well-Known Member

    The permissions need to be set in usergroups under administrator in your case and set allow to "delete resource by self"
     
  7. Shelley

    Shelley Well-Known Member

    admin-delete-rm.png
     
    erich37 likes this.
  8. Hugo Santos

    Hugo Santos Active Member

    This is my admin permitions
    permition.png
     
  9. Shelley

    Shelley Well-Known Member

    Try setting them for moderating group permission also (unsure why it wouldn't work). Brogan will know.
     
  10. Brogan

    Brogan XenForo Moderator Staff Member

  11. Hugo Santos

    Hugo Santos Active Member

    Just have checked other admin account i have and is ok

    Just my original admin account dont have permission, is realy strange, i'll check that info above.

    Thanks Brogan
     
  12. Brogan

    Brogan XenForo Moderator Staff Member

    If you give me some log in details I can take a look.
     
  13. Hugo Santos

    Hugo Santos Active Member

    Solved

    I've cheked, in registered group permitions, the Delete resources by self: to "Never"
    Just put that to: Not Set (No)
    and it's working.

    Thanks and sorry my noobattack :oops:
     

Share This Page