1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Two Step verification problem

Discussion in 'Troubleshooting and Problems' started by Jim Kingsnorth, Dec 24, 2015.

  1. Jim Kingsnorth

    Jim Kingsnorth Active Member

    My admin account is requiring me to do the two step verification. I tried the email version and did not receive an email. (so that is one issue) I tried the app version and I keep getting an error. I turned the setting to no but it is still requiring it.
  2. Brogan

    Brogan XenForo Moderator Staff Member

    To temporarily disable it, add this to the library/config.php file:
    $config['enableTfa'] = false;
    You can then disable it in your account preferences, or in the permissions if you have configured it to be required.

    Remove the line once you have resolved it.
    wEbAddEr likes this.
  3. Jim Kingsnorth

    Jim Kingsnorth Active Member

    Nevermind, fixed it

Share This Page