1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Tried to install a plugin (VaultWiki) ,failed, homepage doesn't work now

Discussion in 'Troubleshooting and Problems' started by Rizwan Kassim, Jun 28, 2013.

  1. Rizwan Kassim

    Rizwan Kassim Member

    I tried to install the VaultWiki beta last night (shame on me), the install failed at step 4 ... problem is the homepage for our site no longer works. Functionality works if you hit any sub-url or page or forum listing, but just not the homepage...

    Any advice?
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    Its best to contact the author of VaultWiki, the install failed and its best for him to determine what went wrong and how to fix it.
  3. Rizwan Kassim

    Rizwan Kassim Member

    Thanks. In this case there was a index.html placed in the home dir for some reason..
  4. Alfa1

    Alfa1 Well-Known Member

    Weird. Vaultwiki does not have any html files.
  5. Tracy Perry

    Tracy Perry Well-Known Member

    Did you check the contents of the index.html to see what it contained (like, no code that may indicate that your servers security was bypassed).
  6. Rizwan Kassim

    Rizwan Kassim Member

  7. pegasus

    pegasus Well-Known Member

    In case someone else finds this thread looking for a solution:
    The OP used another Add-On "AddOn Install & Upgrade" to attempt installing VaultWiki. Due to a bug in AddOn Install & Upgrade at the OP's time of posting, it unzipped VaultWiki files to the wrong locations (including placing a 0-byte index.html file in the forum's home directory).

    If an add-on recommends a specific install procedure, it's best to follow those instructions rather than trying to take a shortcut.

Share This Page