this object has been blocked

Zolo

Member
Hi. I have recieved some feedback on users using Win XP Pro andLinux Mint 12.

A popup shows an error when trying to enter a page/forum/thread :
The following error occurred
This object has been blocked.

Any suggestions? I never recieved this on my own computers.
 

Jake Bunce

XenForo moderator
Staff member
That error message does not exist in XenForo. It must be a client thing. Do you have a more detailed error message? Many errors will have a link to expose more information.

*moving to troubleshooting until this is confirmed to be a bug*
 

Zolo

Member
Ive tried to contact him
That error message does not exist in XenForo. It must be a client thing. Do you have a more detailed error message? Many errors will have a link to expose more information.

*moving to troubleshooting until this is confirmed to be a bug*

I have tried to contact him to see if there is a link to be seen (still waiting for a reply). The first error message might be a tiny bit diferent tho, because i use norwegian language. Here is a screenshot he sent me earlier:

 

Jake Bunce

XenForo moderator
Staff member
Still waiting for a reply on both questions. What if he does? Is there other things that might cause this error? and why?
Everything on Google says ZoneAlarm or some other software firewall on the client.
 

Jake Bunce

XenForo moderator
Staff member
Do you know what is being blocked? Why should, lets say ZoneAlarm or any firewall block the discussion thread or any part of the website?
That would be part of a more detailed error message if one exists on the client.
 
Top