• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.3 There are a way to make faster the addon disinstallation?

Markos

Well-known member
#1
I have a big problem with an addon, and probably the issue depends on some addons...so i have to remove many addons to understand what addon causes the problem. I have more than 50 addons, so i ask if there are a system to make the addon removing/installing faster.
 

Brogan

XenForo moderator
Staff member
#2
Templates must be rebuilt after uninstalling an add-on, there is no way around that.
It is possible though to do a single rebuild.

If you are troubleshooting to identify which add-on is problematic, why not just disable them rather than uninstall them?

Once you have identified the add-on, it can be uninstalled.
 

Markos

Well-known member
#3
If you are troubleshooting to identify which add-on is problematic, why not just disable them rather than uninstall them?
Yes, you're right...my doubt is that maybe there are some addon that even disabled "disturb" the other...i have tried to disable all addons, but the "error" (with an addon, not Xenforo) continues. I don't understand what causes that...
 

Markos

Well-known member
#5
The problem that i have is that (it's a problem of Multisite addon, but the author in past doesn't found the solution)...in a standard "naked" installation this feature works, but in mine i see a blank page when i try to create a new forum in multisite using the main installation url. I thinked that maybe the problem is generated from other addons, but now that i have disabled all i continue to see the blank page...maybe there are something on the topics exported...i don't understand what cause the issue).