XF 1.1 Template Problem on tablet or phone

Cees50

Active member
#1
Hi,

I have a problem with the template on a tablet or a phone. I cant figure this one out (just started with XF, and dont know a lot of coding)


If i open the site on a computer or a laptop, its look great. If i try this on a tablet it is messed up. I have some add onn installed, so the first step was to switch them all off. Notting happened it stays the same.
This is the screen on a laptop :
foto2.jpg

This is the screen on a tablet
foto.JPG

If i use the default style, the result is the same.

If i go tho the url, you see for a moment the right template, and then it shifts to the second image.
 

Brogan

XenForo moderator
Staff member
#2
Does the same happen for this site?

That looks like a min width issue to me - the main content is overlapping the sidebar.
 

Ingenious

Well-known member
#5
I had this, Brogan is right, it's a width issue. If you're sure the min width is right (have you tried resetting it to completely default values for a fluid page?) then it could be something else on the page that is forcing the forum list too wide and over the sidebar. On mine it was a graphic banner (image) in one of the forum descriptions. Once I reduced that in size then everything squeezed down OK to a tablet (1024 wide screen). Do you have a link to this so we can have a look?
 

Cees50

Active member
#6
). On mine it was a graphic banner (image) in one of the forum descriptions. Once I reduced that in size then everything squeezed down OK to a tablet Do you have a link to this so we can have a look?
Thanks. There was one who was causing the problem... :oops:
 
Top