TaigaChat Pro - Realtime chat/shoutbox

TaigaChat Pro - Realtime chat/shoutbox [Paid] 1.4.7

No permission to buy (£25.00)

Joaquin112

Member
I am able to pick a color, but not choose which shade of it I want. Also, when I choose a color, the message "Saved chatroom color message" blinks in and out several times.
 

Luke F

Well-known member
No. Just translated phrases. It works fine in previous version.

Nothing has really changed regarding phrases since 1.3.0 (other than one admin CP options phrase), so I'm not sure how you are getting that issue. My live forum has a couple of the phrases listed in your screenshot customised, and they are not flagged as outdated.

If you are running XF 1.3 or earlier, it could be a XF bug - I remember something to do with phrase version IDs was reported a while ago.
 
Last edited:

BassMan

Well-known member
Nothing has really changed regarding phrases since 1.3.0 (other than one admin CP options phrase), so I'm not sure how you are getting that issue. My live forum has a couple of the phrases listed in your screenshot customised, and they are not flagged as outdated.

If you are running XF 1.3 or earlier, it could be a XF bug - I remember something to do with phrase version IDs was reported a while ago.
Colour picker now works correctly. Thank you.

But still have issue with phrases. Show as outdated. But phrases are translated. Not sure why and what to do...
 

KitsuneSolar

Well-known member
@Luke Foreman
< message sent >
< message is not sent >
< message is sent >
< message is not sent >

What could be the problem?
When I turn on "speedmode" all messages are sent.
Turn off "speedmode", again message sent, message is not sent.
 

Arkshine

Active member
@Luke Foreman

Speed mode disabled. Server and browser cache deleted.

Javascript errors:
Uncaught ReferenceError: taigachat_speed is not defined
Uncaught ReferenceError: taigachat_url_post is not defined
 
Top