1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Tagging

Discussion in 'XenForo Questions and Support' started by Ark Royal, Sep 13, 2013.

  1. Ark Royal

    Ark Royal Active Member

    Tagging doesn't seem to be working on my forum.
    I have a test user that has created a tag to me I never got an alert.
    I have also tagged several members and they never got an alert either.
    Is there a setting I need to set to turn it on?
     
  2. Digital Doctor

    Digital Doctor Well-Known Member

    @Ark Royal

    Does this show up when you type ?
    upload_2013-9-13_13-47-18.png
     
  3. Ark Royal

    Ark Royal Active Member

    yes it does
     
  4. Digital Doctor

    Digital Doctor Well-Known Member

    What about your Alert Preferences ?
    upload_2013-9-13_13-49-4.png
     
  5. Ark Royal

    Ark Royal Active Member

    Yep checked that as well. Its a bit odd?
     
  6. Jeremy

    Jeremy XenForo Moderator Staff Member

    How many people are they permitted to tag? Its a user group option and is most likely set to 0 if alerts aren't being set.
     
  7. Ark Royal

    Ark Royal Active Member

    Where/how do I find that out?
     
  8. Jeremy

    Jeremy XenForo Moderator Staff Member

    Admin -> Users -> User group Permissions -> Edit the group you want

    Its the Maximum tag alerts per message permission.
     
  9. Ark Royal

    Ark Royal Active Member

    That was it, all good now.
    Many Thanks Jeremy
     
  10. Digital Doctor

    Digital Doctor Well-Known Member

    What's the default ?
     
  11. Ark Royal

    Ark Royal Active Member

    The default is set zero
     
  12. Digital Doctor

    Digital Doctor Well-Known Member

    Maybe there should be some check ... if someone isn't allowed to Tag (Maximum tag alerts per message = 0) ... then why show them the Tag popup ?

    or if you Tag someone ... as the message is being saved .... you can alert the Tagger an alert is not being send because the Tagger doesn't have this permission.
     
    Amaury likes this.
  13. Jeremy

    Jeremy XenForo Moderator Staff Member

    The default is 5. You were an import, correct? On an import, any groups associated and built because of the import receives 0.

    The tag pop up is useful as it converts to the USER bbcode.
     
  14. Ark Royal

    Ark Royal Active Member

    Indeed I was an import.
     
  15. Digital Doctor

    Digital Doctor Well-Known Member

    Maybe a warning in the import instructions would be useful.
    The popup is deceptive because people think it is sending a message - when it isn't.
    That's not useful. IMO.
     

Share This Page