1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 styling problem

Discussion in 'Styling and Customization Questions' started by RamzanHD, Mar 29, 2016.

Thread Status:
Not open for further replies.
  1. RamzanHD

    RamzanHD Active Member

    can someone please help me with my srtyle problem it was a bug so my friend suggested me to check on navigation templete so i revrted it and now staff is messed up
     
    Behnzz123 likes this.
  2. Amaury

    Amaury Well-Known Member

    It would help if you provided more information on what this bug is as well as a screenshot and link to what's messed up.
     
  3. RamzanHD

    RamzanHD Active Member


    the drop downs doesnt work at all it only happens to forums and
    the tabs shouldnt look like that
    [​IMG]
    and this is the demo how it should look like
    http://xf1.artodia.com/demo.php?demo=xf&id=black-responsive-blue

    please help i revrted the templete now its all messed up

    [​IMG]
     
    Behnzz123 likes this.
  4. Amaury

    Amaury Well-Known Member

    If that's a custom style you got from someone else, it would be better to seek support from the author in the respective style thread.
     
  5. RamzanHD

    RamzanHD Active Member

    i tried i think his not on. i wish he was on :( @Amaury @Arty
     
    Behnzz123 likes this.
  6. Brogan

    Brogan XenForo Moderator Staff Member

Thread Status:
Not open for further replies.

Share This Page