strange scenario

OverHere

Active member
Dears

Please advise... something strange is going on at my forum. As far as I can see, when someone signs up, they have to go to their own inbox and validate their email address which then allows them full membership, so they can post etc.

But, some potential spammers/members, but not by all means all of them are spammers in this scenario, have managed to sign up and then validate their email addresses.... which, if you send a direct email to them , return as dead email addresses? How can this be? what would be going on?

For example, let's say I am one of them - i sign up with a funny looking email address say hehdeihdei344hh@yahoo.com - if you send a direct email to this email address, obviously your message will bounce back. But, on my forum i have apparently clicked the validation link in my inbox and so now i can post fully at my forum?

What is happening?

Thanks
 

OverHere

Active member
Dear All

My forum is getting many valid registrations using fake email accounts which are then deactivated after membership itself is validated. This means that such members are not at all genuine.

My host recommends this:

"You may need to look into plugins that can handle the spam problem. You might look out for a plugin that re-checks emails X minutes/hours after registration to see if it's still valid and if not, set the 'awaiting email verification' flag on the user."

Are there any relevant or suitable add-ons to sort this issue?

Thanks
 
Top