• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Speech Node icons & subforum Icons

Speech Node icons & subforum Icons 1.0a

No permission to download

Shelley

Well-known member
#1
Shelley submitted a new resource:

Speech Node icons & subforum Icons - Unlike the other related resource I've submitted this has subforum icons on the same spritesheet as the node icons

View attachment 51691

Summary: These creations derived from a request but I feel others may find a use for them so I decided to post them here. These are speech shaped Node Icons which come in a variety of colours (tomorrow) and come as sprites. The difference with this release is that it comes with subforum icons on the same sprite so you are advised to read further if the release will benefit you as you need to have the xenforo column subforum layout enabled in style...
Read more about this resource...
 
Last edited:

Janmaat

Active member
#4
Just wondering how you could make the space between "read" icon and Sub Forum text as well as between "unread" icon and Sub Forum text both equal.

As per the screenshot the distance is different and I couldn't manage to make them both equal.


subicon.JPG
 

Shelley

Well-known member
#5
Just wondering how you could make the space between "read" icon and Sub Forum text as well as between "unread" icon and Sub Forum text both equal.

As per the screenshot the distance is different and I couldn't manage to make them both equal.


View attachment 51791
I'm going to adjust the sprite later today because I had this issue myself which I corrected on my own sprite. Once I upload the new sprite and adjust some css I'll let you know but the short of it is i need to shift the sub icon on the sheet slightly over.
 

Shelley

Well-known member
#15
Thank you sugar cakes :D I tried replace color in photoshop before I asked but the mini icon looked bad
I did actually have these done a couple of minutes after you caught the flu cold, got distracted on the phone and forgot about them and only realised when I started browsing through the discussion threads. I would have posted them sooner.
 
#17
spritesheet and css don't match. I checked spritesheet pixels and I think following marked with red needs to be updated to display subforum icons correctly.

.subForumList li .nodeTitle:before {
background-image: url("@imagePath/xenforo/node-sprite.png");
background-position: -34px -32px;
background-repeat: no-repeat;
height: 13px;
width: 15px;
content: "";
padding-left: 20px; }

.subForumList li .unread .nodeTitle:before {
background-image: url("@imagePath/xenforo/node-sprite.png");
background-position: -8px -32px;
background-repeat: no-repeat;
height: 13px;
width: 15px;

content: "";
padding-left: 20px; }