• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Soon no more being Squeeze'd

Tracy Perry

Well-known member
#1
It's made me Wheezy.;)
Debian 7.0 has just been released as stable... which one of you brave souls wants to be the first to do an upgrade from 6.0 to 7.0 and then detail your problems. :p
I'm planning on performing the upgrade either tonight or tomorrow night. It will be the first distribution upgrade I've done via SSH (installed screen to be safe"r").
I have a feeling it's using PHP 5.4, and if so if the geoip module hasn't been upgraded then I'll have to keep being Squeeze'd for a while.
 

Adam Howard

Well-known member
#2
It's made me Wheezy.;)
Debian 7.0 has just been released as stable... which one of you brave souls wants to be the first to do an upgrade from 6.0 to 7.0 and then detail your problems. :p
I'm planning on performing the upgrade either tonight or tomorrow night. It will be the first distribution upgrade I've done via SSH (installed screen to be safe"r").
I have a feeling it's using PHP 5.4, and if so if the geoip module hasn't been upgraded then I'll have to keep being Squeeze'd for a while.
Oh you sniped me. lol

http://xenforo.com/community/threads/debian-7-wheezy-released.49843/

Yes, Wheezy is php 5.4 (5.4.4-14 to be exact). Of course you can also use Dotdeb.org to upgrade it to current. ;)
 

Tracy Perry

Well-known member
#3
For anyone else that might be contemplating holding off due to the php5-geoip module, I checked the Debian source list and it is included with the Wheezy package... so don't let it stop ya'.