• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Sometimes when someone posts in a thread it doesn’t show.

#1
I have a big problem that I need to fix now.

Sometimes when someone posts in a thread it doesn’t show. The only reason I know they posted is because I get an email notification telling me I’m watching the thread even though I never hit Watch Thread. This has also happened with my PM’s

Please help! This is a big deal. Thank you.

kingdaddycaddy.com
 

Martok

Well-known member
#2
So, are you saying that sometimes when there's a new post in a thread or in a conversation, you can't see the new post at all?

Maybe the user deleted the posts?
 
#4
So, are you saying that sometimes when there's a new post in a thread or in a conversation, you can't see the new post at all?
Yes. I can still see the thread but not the post. The strange part is I get an email showing me their post and telling me I'm watching the thread. I never watched the thread. I also know they didn't delete their post.
 

Martok

Well-known member
#5
How do you know they didn't delete their post? Have you asked them? Have you checked the user change log in the ACP?

Are you sure you have the right permissions to see deleted posts?

As for watching threads, that can happen if you have posted in a thread and you have
have 'Automatically watch threads...' set in your account preferences.
 

Martok

Well-known member
#7
Please answer each of these questions:
  1. Can these users see these posts or have they disappeared for them too?
  2. Could another moderator be deleting these posts?
  3. Have you checked the User change log in the ACP for entries on deleted posts?
  4. Have you checked the Moderator change log in the ACP for entries on deleted posts?
  5. Are you sure you have the right permissions to see deleted posts?