1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Something *really* odd just happened to a link I posted on my forum

Discussion in 'Troubleshooting and Problems' started by Joe Link, Sep 3, 2014.

  1. Joe Link

    Joe Link Well-Known Member

    I was sharing Newegg deal with people on my forum, posted this morning. I came back this afternoon, and it was *changed* to a different link (see photo). I clicked the edit button and it pulled up the original link in the edit box (see photo). I clicked save, and it changed it back on the forum. There is no edit history by a moderator.

    We do use VigLink, but I've never seen it do that before, and certainly don't want it to do it again. I always knew linksynergy to be OS/browser malware. If it were my computer I'd think it'd hijack the link after I already clicked on it, not changed the appearance of the link itself, within the forum.

    I'm really concerned now, and I'd appreciate any insight.

    Attached Files:

  2. Joe Link

    Joe Link Well-Known Member

    Disregard, it looks like I figured it out.

    VigLink has something called 'Link Optimization', where they'll literally change links posted on your forum to point to higher revenue sites. In this case it was changing a direct link to a $30 cable modem on Newegg, to the same one on a different site for $101. I've never seen this before, and it says it's in beta. Heads up for you VigLink users who don't want this to happen...
  3. Mr Lucky

    Mr Lucky Well-Known Member

    Wow, that is just evil!!!

    One more reason I would never consider viglink.
  4. Martok

    Martok Well-Known Member

    Not at all. It's an option that is switched on or off easily and it does explain what the option does.

Share This Page