XF 1.1 some desing problem on several locations

Shelley

Well-known member
for your breadcrumb issue try adding the following in EXTRA.CSS (i'm sure you can add it in SP)

Code:
.breadcrumb .crust {white-space: nowrap;}
 

aiman.h.kallaf

Active member
for your breadcrumb issue try adding the following in EXTRA.CSS (i'm sure you can add it in SP)

Code:
.breadcrumb .crust {white-space: nowrap;}
that did the trick but there still some other locations like the ( new ) shown on the first post

and at the end of the site
upload_2013-7-26_23-21-37.png
 

Shelley

Well-known member
The new indicator you'll have to go into style properties >> Message elements >> and adjust New Indicator (Outer) margin to pull it back in. I'm unable to view them so can't give the exact value.
 

aiman.h.kallaf

Active member
I thought you were referring to the part that the indicator is not clinging onto the message container.
now that you mention it i do have this problem too
i couldn't fix , i have changed the values several times
can you give me some estimate values for this picture
upload_2013-7-27_10-55-33.png


upload_2013-7-27_10-55-51.png
 

Shelley

Well-known member
now that you mention it i do have this problem too
i couldn't fix , i have changed the values several times
can you give me some estimate values for this picture
View attachment 52254


View attachment 52255
Normally there is a minus value or atleast what I've experienced. Adjust the margin right value and then keep checking to see if it's moving closer (as @King Kovifor suggested ) if you find it's moving away then just go the opposite direction and lower the px value.
 
Top