1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Site's Base URL Slowing Down Site?

Discussion in 'Troubleshooting and Problems' started by DRE, Apr 6, 2013.

  1. DRE

    DRE Well-Known Member

  2. DRE

    DRE Well-Known Member

    My currrent htaccess

    #      Mod_security can interfere with uploading of content such as attachments. If you
    #      cannot attach files, remove the "#" from the lines below.
    #<IfModule mod_security.c>
    #      SecFilterEngine Off
    #      SecFilterScanPOST Off
    ErrorDocument 401 default
    ErrorDocument 403 default
    ErrorDocument 404 default
    ErrorDocument 500 default
    <IfModule mod_rewrite.c>
      Options +FollowSymLinks
            RewriteEngine On
    RewriteRule ^/([^/]*)/([^/]*)$ /$1.php/$2
            #      If you are having problems with the rewrite rules, remove the "#" from the
            #      line that begins "RewriteBase" below. You will also have to change the path
            #      of the rewrite to reflect the path to your XenForo installation.
            #RewriteBase /xenforo
    RewriteCond %{HTTP_HOST} ^8thos\.com$ [NC]
    RewriteRule ^(.*)$ http://www.8thos.com/$1 [R=301,L]
            RewriteCond %{REQUEST_FILENAME} -f [OR]
            RewriteCond %{REQUEST_FILENAME} -l [OR]
            RewriteCond %{REQUEST_FILENAME} -d
            RewriteRule ^.*$ - [NC,L]
            RewriteRule ^(data|js|styles|install) - [NC,L]
            RewriteRule ^.*$ index.php [NC,L]
        RewriteRule ^/threads/ /forum/threads
    RewriteRule ^/forums/ /forum/forums

Share This Page