• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Lack of interest Showing images when editing a post

Moshe1010

Well-known member
#1
Currently, when trying to edit a post that contains pictures, it shows all the pictures as bb code tags instead of the actual picture that was integrated at that post. It is very difficult to edit titles/change text in between picture when you don't know which picture you are looking for (for example, if there are 10-30 pictures in a single post).

Pic:
http://img20.imageshack.us/img20/7572/4444444444444d.png


Thanks.
 

Digital Doctor

Well-known member
#2
I was going to say click [More Options] but that didn't work.
I think most of the time, it's nice not to see the pictures (they take up too much space, it's EASIER to edit with them as text), of course, there are situations where it would be nice to toggle from [View Images][Hide images].

So ... I'd say ... IMO ... not displaying the images is probably the best default.
Ideally there might be a [display images] toggle that appears when editing a post with images.
 

Moshe1010

Well-known member
#3
The problem is, when you have 20 pictures with a title for each and you want to edit picture number 16 (in order), you don't really know which picture is it, and it makes you to open a new tab with the same thread to see the pictures. a toggle would be nice, I would take anything that would make the picture to appear since it's heavily used on my board.
 

Martok

Well-known member
#4
I was going to say click [More Options] but that didn't work.
If you click on [More Options] and then [Preview] you will see both a preview of the post with pics as well as the editor with attachment BBCodes. Shouldn't then be much of a problem in editing a post with pics in it.
 

Digital Doctor

Well-known member
#5
If you click on [More Options] and then [Preview] you will see both a preview of the post with pics as well as the editor with attachment BBCodes. Shouldn't then be much of a problem in editing a post with pics in it.
But the preview doesn't show the pics either !

And why are there two preview buttons ?

xenforo.redactor.images.not.previewing.jpg

So far, my suggestion is that the preview should display the pics.
 

Martok

Well-known member
#6
Apologies, you are right, I was editing a post with a linked pic, not an attached one. **Facepalm**

There have always been two Save and Preview buttons, never really understood why...
 

Brogan

XenForo moderator
Staff member
#7
There have always been two Save and Preview buttons, never really understood why...
It has been discussed previously.
In some cases there are more options available, for example when there is a poll or for moderators.
 

Digital Doctor

Well-known member
#8
It has been discussed previously.
In some cases there are more options available, for example when there is a poll or for moderators.
I saw this here
http://xenforo.com/community/threads/duplicate-save-preview-edit-own-message.7820/

Co-mingling posts and polls is weird to start with (only 2 forums do it, vBulletin and Xenforo).

No one uses preview so having two preview buttons really doesn't make sense.
For the rare person who uses it ... they can scroll for it.