XF 2.0 Show only UID

ozzy47

Well-known member
Try unchecking the following:

Admin Control Panel -> Options -> Search Engine Optimization (SEO) -> Include Content Title in URL
 
Top