• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Server issue after running XF

#1
Hi All,
After running XF I'm having some server problems. The server even went down for a day the other day. I'm running a dedicated server with pretty much just my main forum on it.
I also have auto backups using Cpanel to backup my files to another server that could be doing this as well?

I get this email almost daily:
Drive Warning: /dev/loop0 (/var/tmp) is 88% full

And I received this one when the server went down:

IMPORTANT: Do not ignore this email.
This is cPanel stats runner on server.treasurequestxlt.com!
While processing the log files for user treasure, the cpu has been
maxed out for more than a 6 hour period. The current load/uptime line on the server at the time of
this email is
16:08:13 up 346 days, 10:28, 0 users, load average: 128.70, 136.21, 157.57
You should check the server to see why the load is so high and take
steps to lower the load. If you want stats to continue to run even with a high load; Edit
/var/cpanel/cpanel.config and change extracpus to a number larger then 0 (run
/usr/local/cpanel/startup afterwards to pickup the changes).
 

Jake Bunce

XenForo moderator
Staff member
#2
This should be moved to server configuration.

I get this email almost daily:
Drive Warning: /dev/loop0 (/var/tmp) is 88% full
That partition is almost full. You should allocate more space.

And I received this one when the server went down:

IMPORTANT: Do not ignore this email.
This is cPanel stats runner on server.treasurequestxlt.com!
While processing the log files for user treasure, the cpu has been
maxed out for more than a 6 hour period. The current load/uptime line on the server at the time of
this email is
16:08:13 up 346 days, 10:28, 0 users, load average: 128.70, 136.21, 157.57
You should check the server to see why the load is so high and take
steps to lower the load. If you want stats to continue to run even with a high load; Edit
/var/cpanel/cpanel.config and change extracpus to a number larger then 0 (run
/usr/local/cpanel/startup afterwards to pickup the changes).
I have always disabled stats on my CPanel servers because they take up too much hard drive space. This thread might help:

http://forums.cpanel.net/f5/disable-analog-stats-specific-account-144641.html