1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server Error

Discussion in 'XenForo Questions and Support' started by Endzen, Feb 9, 2013.

  1. Endzen

    Endzen Member

    Error when Install/Uninstall addons

    Server Error

    unserialize(): Error at offset 89 of 93 bytes
    1. XenForo_Application::handlePhpError()
    2. unserialize() in XenForo/Template/Compiler.php at line 1465
    3. XenForo_Template_Compiler->_getParsedTemplateFromModel() in XenForo/Template/Compiler.php at line 1400
    4. XenForo_Template_Compiler->includeParsedTemplate() in XenForo/Template/Compiler/Tag/Include.php at line 34
    5. XenForo_Template_Compiler_Tag_Include->compile() in XenForo/Template/Compiler.php at line 638
    6. XenForo_Template_Compiler->compileTag() in XenForo/Template/Compiler.php at line 567
    7. XenForo_Template_Compiler->compileSegment() in XenForo/Template/Compiler.php at line 506
    8. XenForo_Template_Compiler->compileSegments() in XenForo/Template/Compiler.php at line 419
    9. XenForo_Template_Compiler->compileIntoVariable() in XenForo/Template/Compiler/Tag/Hook.php at line 37
    10. XenForo_Template_Compiler_Tag_Hook->compile() in XenForo/Template/Compiler.php at line 638
    11. XenForo_Template_Compiler->compileTag() in XenForo/Template/Compiler.php at line 567
    12. XenForo_Template_Compiler->compileSegment() in XenForo/Template/Compiler.php at line 506
    13. XenForo_Template_Compiler->compileSegments() in XenForo/Template/Compiler.php at line 369
    14. XenForo_Template_Compiler->compileParsed() in XenForo/Model/Template.php at line 1097
    15. XenForo_Model_Template->compileAndInsertParsedTemplate() in XenForo/Model/Template.php at line 1014
    16. XenForo_Model_Template->compileTemplateInStyleTree() in XenForo/Model/Template.php at line 968
    17. XenForo_Model_Template->compileNamedTemplateInStyleTree() in XenForo/Model/Template.php at line 925
    18. XenForo_Model_Template->compileAllTemplates() in XenForo/CacheRebuilder/Template.php at line 55
    19. XenForo_CacheRebuilder_Template->rebuild() in XenForo/ControllerHelper/CacheRebuild.php at line 26
    20. XenForo_ControllerHelper_CacheRebuild->rebuildCache() in XenForo/ControllerAdmin/Tools.php at line 78
    21. XenForo_ControllerAdmin_Tools->actionCacheRebuild() in XenForo/FrontController.php at line 310
    22. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    23. XenForo_FrontController->run() in .../admin.php at line 13
    How can I fix it?
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    The parsed version of one of your templates is apparently corrupt. If you can identify the specific template then I suggest reinstalling the addon to which that template belongs.

    If the problem persists then I can take a look if you give me admin and FTP access.
     

Share This Page