1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Server Error Log

Discussion in 'Resolved Bug Reports' started by Nirjonadda, May 11, 2016.

  1. Nirjonadda

    Nirjonadda Active Member

    I am getting this Server Error Log. Please let me know to fix.

    PHP:
    Error Info
    ErrorException
    Fatal ErrorCall to a member function get() on null library/DBTech/Mail/XenForo/DataWriter/User.php:57
    Generated By
    Unknown AccountToday at 11:26 AM
    Stack Trace

    #0 [internal function]: XenForo_Application::handleFatalError()
    #1 {main}

    Request State

    array(3) {
      [
    "url"] => string(62"http://www.nirmoladda.com/index.php?register/facebook/register"
      
    ["_GET"] => array(1) {
        [
    "register/facebook/register"] => string(0""
      
    }
      [
    "_POST"] => array(12) {
        [
    "username"] => string(10"Byomkesh11"
        
    ["dob_month"] => string(1"2"
        
    ["dob_day"] => string(1"1"
        
    ["dob_year"] => string(4"1975"
        
    ["location"] => string(5"India"
        
    ["custom_fields"] => array(1) {
          [
    "country_flag"] => string(5"india"
        
    }
        [
    "custom_fields_shown"] => array(1) {
          [
    0] => string(12"country_flag"
        
    }
        [
    "timezone"] => string(12"Asia/Kolkata"
        
    ["agree"] => string(1"1"
        
    ["_xfToken"] => string(8"********"
        
    ["redirect"] => string(35"http://www.nirmoladda.com/index.php"
        
    ["fb_token"] => string(0""
      
    }
    }

     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    The issue appears to be related to the dbtech mail add-on.
    You will need to contact the author of the add-on for support.
     

Share This Page