1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Security error occurred. Please press back, refresh the page, and try again.

Discussion in 'Server Configuration and Hosting' started by vinafix, Apr 5, 2015.

  1. vinafix

    vinafix Active Member

    Upload a File 50MB ( Attachments 50MB ) error
    Security error occurred. Please press back, refresh the page, and try again.
    Screen Shot 2015-04-05 at 7.51.22 PM.png
    Set php.ini:
    post_max_size = 200M
    upload_max_filesize = 200M

    Set Admincp:
    Maximum Attachment File Size (KB) 61440
    Screen Shot 2015-04-05 at 7.57.12 PM.png
    Not Setup Addon.

    Thanks you.
  2. Tracy Perry

    Tracy Perry Well-Known Member

    If using nginx, there is a parameter in the vhost that needs to be set (not sure about Apache) that will control the size of the uploads. I believe it is the client_max_body_size.
  3. vinafix

    vinafix Active Member

    I use apache
    and it does not have client_max_body_size in php.ini
    Thanks you.
  4. Tracy Perry

    Tracy Perry Well-Known Member

    That setting is not a php.ini setting. It is specific to the HTTP server used (in this case nginx).
    The equivalent for Apache is LimitRequestBody and is in the Apache configuration (typically) for the vhost,unless it is being set globally.
    zoldos likes this.
  5. zoldos

    zoldos Well-Known Member

    Thanks so much! I've been trying to figure this out for months. lol
  6. Optic

    Optic Well-Known Member

    Hello Tracy,

    I am bumping into the exact same issue. The trigger on my end is a 182 MB file. Small files around ~10 MB work fine for me.

    I added:
    LimitRequestBody 0
    To my .htaccess file but this doesn't seem to have had any effect. Is it possible to adjust this setting in WHM to your knowledge?

    Not sure if related but I'm also on LiteSpeed.


    Any help would greatly be appreciated. :)
  7. Optic

    Optic Well-Known Member

    I'm an idiot, please disregard my previous message.

    upload_max_filesize was set correctly but...

    post_max_size was set too low in php.ini :whistle:
    zoldos likes this.

Share This Page