1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Second Level Login by Liam W [Deleted]

Discussion in 'Add-on Releases' started by Liam W, Aug 4, 2013.

  1. Liam W

    Liam W Well-Known Member

    Liam W submitted a new resource:

    Second Level Login by Liam W - Allow your users to use Google Authenticator.... or an email.

    Read more about this resource...
     
  2. Andrej

    Andrej Well-Known Member

  3. Liam W

    Liam W Well-Known Member

  4. Wesker

    Wesker Active Member

    Doesn't seem to be working anymore. Only receiving errors.
     
  5. Liam W

    Liam W Well-Known Member

    It would help greatly if you told me what the error's are ;)

    Liam
     
  6. Liam W

    Liam W Well-Known Member

    Ok, I see the errors now. I'll fix them later today, when I get back :)

    Liam
     
  7. Liam W

    Liam W Well-Known Member

  8. zoldos

    zoldos Well-Known Member

    I'd like to check this out, but it would greatly help if the resource was directly available here, instead of via third party. Just my thoughts. :)
     
  9. Liam W

    Liam W Well-Known Member

    I host them all on my site for several reasons. It doesn't take that long to register...

    Liam
     
    zoldos likes this.
  10. zoldos

    zoldos Well-Known Member

    Okay no problem. I'll register later today. Thanks! :D
     
  11. Shane1

    Shane1 Member

    Getting an error when I click the second level login link.

    Invalid model 'LiamSLL_Model_LiamSLL' specified

    XenForo_Model::create() in XenForo/Controller.php at line 101
    XenForo_Controller->getModelFromCache() in LiamW/SecondLevelLogin/ControllerPublic/Account.php at line 131
    LiamW_SecondLevelLogin_ControllerPublic_Account->_getModel() in LiamW/SecondLevelLogin/ControllerPublic/Account.php at line 18
    LiamW_SecondLevelLogin_ControllerPublic_Account->actionSLL() in XenForo/FrontController.php at line 347
    XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    XenForo_FrontController->run() in /home/site/forums/index.php at line 13
     
  12. Liam W

    Liam W Well-Known Member

    I'll fix that soon.
     
  13. Liam W

    Liam W Well-Known Member

    This resource has been removed and is no longer available for download.
     

Share This Page