1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Search broke!

Discussion in 'General XenForo Discussion and Feedback' started by Banana Pup, Jul 16, 2012.

  1. Banana Pup

    Banana Pup Well-Known Member

    Starting tonight, anything I search on xF I get..

    XenForo Community - Error
    The search could not be completed. Please try again later.
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Thanks for the report. We are waiting for a dev to restart the service.
     
  3. MOZ

    MOZ Well-Known Member

    There are three threads for this. God.
     
  4. Banana Pup

    Banana Pup Well-Known Member

    Well I couldn't search for others first ;) ... jesus
     
    Vincent and HWS like this.
  5. HenrikHansen

    HenrikHansen Well-Known Member

    That is not enough :eek:
     
    GeekHost likes this.
  6. Mythotical

    Mythotical Well-Known Member

    Same issue. Kinda sucks, trying to search for a few things and can't even do that. LOL
     
  7. Vincent

    Vincent Well-Known Member

    I saw Kier was online earlier. It sucks he didn't see that it was down :(

    BTW: If you search "xenforo.com whatever you want to search" at Google, you'll get some results :)
     
    GeekHost likes this.
  8. Slavik

    Slavik XenForo Moderator Staff Member

    I believe everything should be up and running again shortly once the indexes are rebuilt.

    Hang Tight.
     

Share This Page