1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Script conflict please help

Discussion in 'Troubleshooting and Problems' started by Tony008, Feb 12, 2015.

  1. Tony008

    Tony008 Member


    Am trying to install the ad code from buysiteads and am getting script conflict.

    When I add this code in ad_sidebar.... and click on the username it wont open. it loads and loads and nothing happend

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
    <script src="http://buysiteads.com/assets/js/buysiteads-ad.js"></script>

    I have tried to avoid the conflict with


    But still not working.

    Can please someone help?

    Thank you!
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Don't include the first line for jquery as it is already used by XenForo, albeit a later version.

    See if the ads work then.
  3. Tony008

    Tony008 Member

    THank you!!!!! Worked :)

Share This Page