[SC] Instagram Widget

[SC] Instagram Widget 2.0.0

No permission to download

Dubbed Navigator

Active member
I have this working now (with some thinking - instructions can still be improved)

Are you able to add options on what to display? and make it so it formats a bit better for dark styles?

205000

I'd like it so the photos take dominance, not our page information.
 

SyTry

Well-known member

SyTry

Well-known member
I have this working now (with some thinking - instructions can still be improved)

Are you able to add options on what to display? and make it so it formats a bit better for dark styles?

View attachment 205000

I'd like it so the photos take dominance, not our page information.
Hello,

Just added a little FAQ : https://xenforo.com/community/resources/sc-instagram-page-in-sidebar.6305/field?field=faq
I will share a new version for this add-on soon, maybe today ! ;)

Regards, SyTry
 

SyTry

Well-known member
SyTry updated [SC] Instagram Widget with a new update entry:

Update 2.0.0

Changed :
  • This version of the add-on requires version 2.1.0 Beta 1 and higher of XenForo.
  • Changing the name of the add-on : [SC] Instagram Page in SideBar -> [SC] Instagram Widget
  • Now options are style properties in order to be able to modify the widget more easily.
Added :
  • Added two style properties to modify the Font Awesome icon.
Removed :
  • N/A
Note ...
Read the rest of this update entry...
 

Dubbed Navigator

Active member
Where can you adjust the options specified in the update? this version doesnt seem any different other than further installation instruction.
 

SyTry

Well-known member

Dubbed Navigator

Active member
I understand now. It needs configuring through that instawidget page. Never known that before.

I'm still not able to get the dimensions right but I guess some tweaking in the template will be required.
 

Nulumia

Formerly whitesky
Hello,
I've been having a strange issue in some themes (works fine in others), where the generated iframe URL will have "?enablejsapi=1" appended at the end, which causes the iframe to 404. Removing the ? query string live in console correctly loads the frame.

Since this frame is created at page load (I believe), do you have any suggestions on what may be causing it?
 

SyTry

Well-known member
Hello,
I've been having a strange issue in some themes (works fine in others), where the generated iframe URL will have "?enablejsapi=1" appended at the end, which causes the iframe to 404. Removing the ? query string live in console correctly loads the frame.

Since this frame is created at page load (I believe), do you have any suggestions on what may be causing it?
Hello,

Strange issue yes.. I will have a look, thanks for reporting this ! (y)

Regards, SyTry
 

torontotim

Member
This seems to be dead in the water.

If it depends on an actual Instagram widget generator (of which there are many options out there) then you can just paste the code into an HTML widget. Not really sure what this add-on adds.
 

SyTry

Well-known member
This seems to be dead in the water.

If it depends on an actual Instagram widget generator (of which there are many options out there) then you can just paste the code into an HTML widget. Not really sure what this add-on adds.
Hello,

You can also just paste the code into an HTML, yes ;)

Regards, SyTry
 

torontotim

Member
Lots of generators out there. I’m trying Elfsite right now. Nice tool to build a widget that can work off hashtags or usernames or both. Free limited use or paid unlimited.

Just paste the code into an HTML widget and you’re done. No need for an add on.
 
Top