Rogue

Rogue [Paid] 1.5.22.0

No permission to buy ($30.00)

HWS

Well-known member
@Mike Creuzer :
There is a bug with the character counter when updating the status in navigation_visitor_tab. This does not appear and also not count. Most recent version.
 

Mike Creuzer

Well-known member
@Mike Creuzer :
There is a bug with the character counter when updating the status in navigation_visitor_tab. This does not appear and also not count. Most recent version.
What version are you running? Im not able to replicate this, and Rogue does not have its own javascript additions at all.
 

Mike Creuzer

Well-known member
As said, most recent downloadable version for Rogue.
I can replicate it even on your demo site.
AH. Good find. Definitely a bug can replicate. Added to list, will make sure this is fixed when we update Rogue in a few days.
 

bkrox

Member
Hi @Mike Creuzer,

I Have two issues related to this add-on. Please help me fix them.
1. Fix Navigation
- Does not work in Firefox
- Work inconsistently in Chrome, sometime work, and some other time does not.
2. User info in Thread
- When I uncheck "classic Postbit" --> It's vertical. OK
- When I check "lassic Postbit" along with Float User Banners Right --> It's not horizontal. You can see in the image2015-07-12_16-39-17.jpg
 

Mike Creuzer

Well-known member
Hi @Mike Creuzer,

I Have two issues related to this add-on. Please help me fix them.
1. Fix Navigation
- Does not work in Firefox
- Work inconsistently in Chrome, sometime work, and some other time does not.
2. User info in Thread
- When I uncheck "classic Postbit" --> It's vertical. OK
- When I check "lassic Postbit" along with Float User Banners Right --> It's not horizontal. You can see in the imageView attachment 111087
Sounds like you might need to upgrade the theme. You may have an inconsistent version of XenForo as well. Did you customize recently? When did this issue start?
 

bkrox

Member
Sounds like you might need to upgrade the theme. You may have an inconsistent version of XenForo as well. Did you customize recently? When did this issue start?
Thanks for your answer. But how to upgrade the theme? And how to know this is an inconsistent version of XenForo. I only did some modification in css related to color, margin and padding, font. I don't know exact time but it seems to be at the very beginning.
 

Mike Creuzer

Well-known member
Thanks for your answer. But how to upgrade the theme? And how to know this is an inconsistent version of XenForo. I only did some modification in css related to color, margin and padding, font. I don't know exact time but it seems to be at the very beginning.
Create a ticket at Audentio.com with access to your forum and I'll take a look.
 

JackieChun

Active member
I just purchased this style and have a few questions.

1) Why there are multiple upload folders and xml files in the zip file?

\Upload\
\rogue-36\_Versions\1-5-0-1\Upload\

child-Rogue-Blue.xml
style-Rogue.xml
style-Rogue-Blue.xml


2) How do I change the color of this bar without changing the forum's primary/secondary/tertiary colors?



3) After creating a child style, why are some templates names in orange and others in blue?

4) If I make additions to the Page_Container template (e.g. add custom metadata tags, Google Analytics or social media devkit javascript), will they be overwritten when Rogue is updated?

Thanks!
 
Last edited:
Top