1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Require Steam ID for Account Upgrades

Account, Upgrades

  1. Moulijin

    Moulijin Member

  2. Kerberos

    Kerberos Member

    Hi, I can't make it works after xenForo 1.3.0 update.
    It gives me integration errors after Steam login. Any hint? Thanks in advance.
  3. Surf3rDud3

    Surf3rDud3 Member

    Can I get an update on this? I really need it at the moment.

Share This Page