XF 1.5 Req'd Two-Step/New Admin issues

Hooligan

Member
So I promoted a new admin, and for some reason now the site requires her to do two-step verification every time she logs in. Any reason for that? And how can I disable it?

I also have her ticked as "Display User as Staff" so she shows up in the staff list, but she doesn't show up in the Staff Online Now widget in the sidebar...
 

Tracy Perry

Well-known member
So I promoted a new admin, and for some reason now the site requires her to do two-step verification every time she logs in. Any reason for that? And how can I disable it?
Are any other users a member of that group she is assigned. Typically when you see a mandatory 2FA use, it's related to a permission setting for that group.

Screen Shot 2016-10-04 at 5.36.03 PM.png

As for the second issue... you do note that it appears those are two different styles? Is it a coloration option that the style offers?
I'd honestly ask @Steve F or @Russ since it's probably related to that. If I was a betting person, I'd bet that the color for the icons are the same as the background in the editor.
 

Russ

Well-known member
That looks like some sort of plugin causing it, the arrows and additional options on it don't appear to be the default editor. If you'd like you can submit a ticket on our site with a login so I can take a look.
 

Robust

Well-known member
The first screenshot is a different style. Have you tried using the same style as screenshot 2?
 

Hooligan

Member
I fixed all of these issues except that she still doesn't show up in the Staff Online Now sidebar widget.
 
Top