Reneue

Reneue [Paid] 1.5.22.0

No permission to buy ($35.00)

Enguerran A

Well-known member
Nice update Mike ! No problem at all for me ;)

With the searchbar on the userbar and the visitor tab on the navigation, there is still the :before and :after shown.
It gives something like that : http://puu.sh/cqJ1c/9620281c6e.png I don't think it's necessary

Also, is there a way to send the searchbar to the right insted of having it on the left?
 

Mike Creuzer

Well-known member
Nice update Mike ! No problem at all for me ;)

With the searchbar on the userbar and the visitor tab on the navigation, there is still the :before and :after shown.
It gives something like that : http://puu.sh/cqJ1c/9620281c6e.png I don't think it's necessary

Also, is there a way to send the searchbar to the right insted of having it on the left?
Currently searchbar can only be on the right but we do plan to allow this in the future as we've made some awesome improvements to locations.

As for that little before/after thing, good catch we'll have a fix for that. Sorry for missing this post as well, Hit.
 

Enguerran A

Well-known member
Ohh no problem, I was away from keyboard during this time so no worries. Can I suggest a little thing? I think I made this suggestion in UI.X thread but since I think it would be better with Reneue, I'll make it there.

Do you have something in your plan to have the navbar centered instead of having float left and right things? I don't know how to explain it (very hard to explain things in an other language :O) so I made two pics ;) (ps : it was hardcoded with pixel so the result isn't very good but I thin you get what I was talking about)


 

Mike Creuzer

Well-known member
Its very difficult to make the navigation go centered, I tried. Especially if you have things on the left/right.
 

Enguerran A

Well-known member
Well, its just not a setting I can add in. display: inline block is what you'd want, but if you do that the responsive feature stops working IIRC>
Yea, it's not working anymore :p I found something that will do the trick for now, i'll add padding left and right and it should be enough for me ;)
 

Carla Birch

Well-known member
@Mike Creuzer
Having a small problem, editing the node FA icons. I'm adding to Extra.css the lines of code like this
.node_2 .forumNodeInfo .nodeIcon:before {content: '\f0e6' !important;}

but when i do that the FA icon does not show anything but an box, on other styles, that code works.
 

Carla Birch

Well-known member
Fixed: It needed to be the following or this style:
.node_2 .forumNodeInfo .nodeIcon:before {content: '\f0e6' !important; font-family: 'FontAwesome' !important;}
 

Mike Creuzer

Well-known member
Fixed: It needed to be the following or this style:
.node_2 .forumNodeInfo .nodeIcon:before {content: '\f0e6' !important; font-family: 'FontAwesome' !important;}
Correct, Reneue uses a different font family icon set by default :) Just wanted to get away from FontAwesome for a bit :D
 

Enguerran A

Well-known member
Hey there,

I have uncheck the display category desciption as tooltip (XenForo properties) and set the subforums to be displayed in a dropdown menu.

Problem is that the desctiption of the category (forum works too) will be under the nodeStats.
Everything work fine when there is no subforum dropdown at the right of the nodelist.

 
Last edited:

Mike Creuzer

Well-known member
Hey there,

I have uncheck the display category desciption as tooltip (XenForo properties) and set the subforums to be displayed in a dropdown menu.

Problem is that the desctiption of the category (forum works too) will be under the nodeStats.
Everything work fine when there is no subforum dropdown at the right of the nodelist.

Ah OK Ill see about that.
 
Top