1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Recent slider

Discussion in 'Troubleshooting and Problems' started by Rob H, Feb 24, 2013.

  1. Rob H

    Rob H Active Member

    I can't get recent slider to work all I get is a black box
  2. mistypants

    mistypants Well-Known Member

    1. Make sure you've set up the Recent News block
    2. Attach an image called 'slide.jpg' (exactly that minus quotes, it is case sensitive) to any thread on your Recent News block and it should show up
  3. Rob H

    Rob H Active Member

    When I had done what mistypants had suggested this is what I ended up with, now what do I do?

    An exception occurred: Mysqli prepare error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') OR EWRporta_promotes.promote_date < ?) AND xf_thread.discussion_state = 'v' at line 11 in /home/flytyers/public_html/library/Zend/Db/Statement/Mysqli.php on line 77
    1. Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
    2. Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
    3. Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
    4. Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 734
    5. Zend_Db_Adapter_Abstract->fetchAll() in EWRporta/Block/RecentNews.php at line 38
    6. EWRporta_Block_RecentNews->getModule() in EWRporta/Model/Blocks.php at line 116
    7. EWRporta_Model_Blocks->getBlockParams() in EWRporta/ViewPublic/Custom.php at line 71
    8. EWRporta_ViewPublic_Custom->renderHtml() in XenForo/ViewRenderer/Abstract.php at line 215
    9. XenForo_ViewRenderer_Abstract->renderViewObject() in XenForo/ViewRenderer/HtmlPublic.php at line 67
    10. XenForo_ViewRenderer_HtmlPublic->renderView() in XenForo/FrontController.php at line 533
    11. XenForo_FrontController->renderView() in XenForo/FrontController.php at line 156
    12. XenForo_FrontController->run() in /home/flytyers/public_html/index.php at line 13

Share This Page