• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Rebuilding Cache after import/delete theme very slow

Kim

Well-known member
#1
Hi all,

I have recently moved hosting, and am not sure if this is hosting related, always been there and I didn't notice, or what, but when we either import or delete a theme now the board goes through a "rebuilding cache" process which can take ages.. literally 5-10 minutes, during which the live board is dead, just a white page.

Is this normal?
 

Forsaken

Well-known member
#3
Hi all,

I have recently moved hosting, and am not sure if this is hosting related, always been there and I didn't notice, or what, but when we either import or delete a theme now the board goes through a "rebuilding cache" process which can take ages.. literally 5-10 minutes, during which the live board is dead, just a white page.

Is this normal?
Should mention there are 12 styles installed.
 

Digital Doctor

Well-known member
#5
I think a warning .... would be helpful. People could take their forums offline for 15 min ... and then put them back online when the process is complete.

Does this mean it takes 6 x 10 min = 60 minutes to delete 6 themes ?

Seems like the 10 minutes isn't the problem .. it was the lack of a warning ?
 

Kim

Well-known member
#6
So it is normal it seems. Oh well.

Will know to close the board in future when deleting or importing, which as a theme site is actually a very frequent occurence for us.
 

DRE

Well-known member
#7
Well that explains everything...

*uninstalls some add-ons*

Doesn't help that I've created a lot of skins.