1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Profile Post don't dispaly

Discussion in 'Troubleshooting and Problems' started by Walky, Sep 22, 2014.

  1. Walky

    Walky Member

    Hi !

    Profile Posts on my forum don't appear :(

    As you can see profile post doesn't appear :/ And when I want to edit there is no texte box :(

    I add this in the config.php file :
    $config['enableListeners'] = false;
    But it's the same, can you help me please ?
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    This is a common error I've seen with profile post add-ons. Do you have one that allows bbcode to be rendered? If so, disable it and try again.
  3. Walky

    Walky Member

    As you can see from my first post I disable all the addons but still don't work :(
  4. Jeremy

    Jeremy XenForo Moderator Staff Member

    Are you using an add-on to allow BBCodes to be displayed in your profile posts? If so, please disable it and try to view your profile again.

    Disabling listeners does not completely disable add-ons, but allows testing for most cases.
  5. Walky

    Walky Member

    Yes I tried to install the BBCode in profile post by Nobtita but When I tried to install it, it show me a blank page so I refresh and I go to the addons page and I saw there is installed so I deleted this but an other blank page so I refresh again and see the addon it's not here.

    But I think the addon is not completely unistalled :/
  6. Walky

    Walky Member

    This error occured when I have a blank page on all installation : ErrorException: Fatal Error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 71888 bytes) - library/XenForo/Model/Phrase.php:969

Share This Page