1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Product support and implementation

Discussion in 'XenForo Pre-Sales Questions' started by Agave Azul, Jul 1, 2013.

  1. Agave Azul

    Agave Azul Member

    Hello, new here.
    Quite possibly soon to be a new subscriber.
    What support do you offer for your development here?
    I am not experienced on any front end tools to run a forum.
    Does your community have people who offer services for help and site development?
    I am looking at only owning the forum, and gradually learn as I go over time.
    However, I have never taken any classes on how to operate programs.
    How much bandwidth do I need? It may get a lot of traffic.

    What do I need to know not mentioned above to get my site going?
    I do have a current host server.
    Just need to cover those expenses.

    Thanx, in advance.
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    Hi and welcome. If you are talking about creating custom add-ons, there is a Development category where members are willing to help. If you need help, there are plenty of knowledgeable and willing users here who will guide you along the way. If you need custom development or third party services, there is a forum dedicated to making these requests (found here). Bandwidth is dependent on the amount of traffic, style, and content on your site. Its hard to gauge, but there is a hosting / server forum that can help you out post-purchase in fine tuning your service to your site.

    You may want to run the test script to verify that your current hosting services have the minimum requirements.
     
  3. Agave Azul

    Agave Azul Member

    Hello again.
    I checked with my host server manager and he was fine with the requirements needed to support XF.
    I have hired a web designer and they are beginning on my banner LOGO etc .
    Can I at a later pointe pay to remove the XF licensing branding or should I do this on the initial purchase?
    Is there anything else I should consider prior to my XF purchase?
    Thoughts...?
    THANX
     
  4. Jeremy

    Jeremy XenForo Moderator Staff Member

    You can purchase any of the license add-ons (including branding free) post-purchase.
     
  5. Agave Azul

    Agave Azul Member

    OK, PayPal Payment sent.
    This gets me on board here.
    I'll deal with the installation once I correspond with my Host Server Manager.

    THANX KING
     
    Adam Howard, Liam W and Jeremy like this.
  6. Tracy Perry

    Tracy Perry Well-Known Member

    Welcome abord. I think you'll like the ride!
    Be sure to associate your username with your domain for the registration so that you can get support. I believe the link is http://xenforo.com/customers/forum-users, but it's been so long since I had to do it I can't remember. :rolleyes:
     
    Adam Howard likes this.
  7. Agave Azul

    Agave Azul Member

    Still learning the curve here.
    I believe that the D/L requested some of this.
    Is this found in my user CP here for this community?
     
  8. Tracy Perry

    Tracy Perry Well-Known Member

    Click on the Home page at the top of the forum. Click on Customers. Enter your credentials (should be your forum username and password). Click on Forum Users and then enter your username. You should then (after a short period of time) be able to access the Resource Manager for add-ons and post in the other areas that are normally restricted.
     
  9. Jeremy

    Jeremy XenForo Moderator Staff Member

    This is wrong. Your XenForo account is not directly related to your forum account. Put whatever credentials you created while ordering in that form.
     
  10. Agave Azul

    Agave Azul Member

    I went there and my user name is already in a field.
    Other uses for the forum user selection?
     
  11. Jeremy

    Jeremy XenForo Moderator Staff Member

    If you have (trusted) staff members that need access to these forums for every reason, you can add them to that form to provide access.
     
  12. Agave Azul

    Agave Azul Member

    I think that my only needs will be myself and most likely my designer.
    I can use a Private Moderator category to discuss site changes, needs etc , then come here research and resolve anything.
    Do you have any threads of suggestion to use or look at as I work on getting this live?
     
  13. Tracy Perry

    Tracy Perry Well-Known Member

    Like I said.. it has been a while.:p
    I need to add the link in chrome's clipping but busy slaying in black ops 2!
     
    Jeremy likes this.
  14. Brogan

    Brogan XenForo Moderator Staff Member

    Liam W, RobParker and Shelley like this.
  15. Agave Azul

    Agave Azul Member

    Hello again.
    My host server installed it for me.
    I am able to get to the admin cp.
    How do I change my admin pw?
    Also, I apologize for not understanding it all, but I am not seeing my site online.
    Is there another procedure I must do ?
     
  16. Tracy Perry

    Tracy Perry Well-Known Member

    Simply go into the ACP -> Users -> List All Users
    and click on your username. You will see a password option - change it there and you will also have to put the old password in at the very top of the screen since you are the SuperAdmin.
    If you are not seeing your site online, are you just typing the domain in or what? Can you provide the link to your domain?
     
  17. Agave Azul

    Agave Azul Member

    My host had never heard of XF before so he as unable to help.
    But that doesn't mean he won't know for too long as I am sure they are looking into XF now.
    I was able to guide myself thru some of the category listings.
    I put up the category, forum, the siblings as desired for now.
    Need to look into color changes for the template.
    Just things I can do for now until I learn more and get assistance from my designer.
     
  18. Brogan

    Brogan XenForo Moderator Staff Member

    I would suggest your host has no idea what they are doing.

    Consider employing a technical admin to help you get set up.
     
    Adam Howard likes this.
  19. Tracy Perry

    Tracy Perry Well-Known Member

    The problem you have is it is not installed in your ROOT directory as defined by your apache/nginx configuration. I am getting a list of the directories
    If you go to TeamsterNation.net/upload you will see your forum.
     
  20. Tracy Perry

    Tracy Perry Well-Known Member

    All files/folders in /upload need to be moved to / (the root folder), and you need to change the permissions on /data and /internal_data and all subdirectories/files to 777.
     

Share This Page