1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Problem Update to 1.1 : Warning: require(/library/XenForo/Autoloader.php)

Discussion in 'Installation, Upgrade, and Import Support' started by sconcau84, Oct 6, 2011.

  1. sconcau84

    sconcau84 Member

    Hello and sorry for English, I have a problem when I try to upgrade to version 1.1.
    trying to launch * Forum */install/ get the error:

    Forum link :

    Tests on another forum, I have not had this problem http://www.database.netsons.org/xen/index.php (test forum)
  2. ragtek

    ragtek Guest

    Have you uploaded files?
    It seems that Autoloader.php is missing.
    check this pls
  3. sconcau84

    sconcau84 Member

    Hello, you file there.

    It could be a permission problem? (At the moment they are hosting a trial of a friend)

Share This Page