• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Not a bug preg_replace() Error in Debug Mode with PHP 5.5.15

ibnesayeed

Well-known member
#1
I have upgraded my PHP version from ppa:eek:ndrej/php5 and it was upgraded to 5.5.15 (released today). As a consequence no I am seeing an ugly error in my ACP when I enable debug mode for development. I see a bunch of repeated errors saying:
Code:
preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in library/Zend/Filter/PregReplace.php, line 171