XF 2.0 Post XF 2.x - Users cannot sign in

#1
So I installed XF 1.5 imported my IPBoard and then upgraded to XF 2.x. Everything seemed to be working, but users are reporting they cannot log in now:
Code:
Generated by: Unknown account
May 8, 2018 at 12:25 AM
Stack trace

#0 src/XF/App.php(1312): XF\Container->createObject('XF\\Authenticati...', Array)
#1 src/XF/Container.php(228): XF\App->XF\{closure}('XF\\Authenticati...', Array, Object(XF\Container))
#2 src/XF/App.php(2458): XF\Container->create('auth', 'XF\\Authenticati...', Array)
#3 src/XF/Entity/UserAuth.php(54): XF\App->auth('XF\\Authenticati...', Array)
#4 src/XF/Entity/UserAuth.php(22): XF\Entity\UserAuth->getAuthenticationHandler()
#5 src/XF/Service/User/Login.php(122): XF\Entity\UserAuth->authenticate('491024')
#6 src/XF/Pub/Controller/Login.php(83): XF\Service\User\Login->validate('491024', NULL)
#7 src/XF/Mvc/Dispatcher.php(249): XF\Pub\Controller\Login->actionLogin(Object(XF\Mvc\ParameterBag))
#8 src/XF/Mvc/Dispatcher.php(88): XF\Mvc\Dispatcher->dispatchClass('XF:Login', 'Login', 'html', Object(XF\Mvc\ParameterBag), '', Object(XF\Pub\Controller\Login), NULL)
#9 src/XF/Mvc/Dispatcher.php(41): XF\Mvc\Dispatcher->dispatchLoop(Object(XF\Mvc\RouteMatch))
#10 src/XF/App.php(1894): XF\Mvc\Dispatcher->run()
#11 src/XF.php(328): XF\App->run()
#12 index.php(13): XF::runApp('XF\\Pub\\App')
#13 {main}
array(4) {

  ["url"] => string(22) "/index.php?login/login"

  ["referrer"] => string(15) "XXXXWEBSITEXXXXX"

  ["_GET"] => array(1) {

    ["login/login"] => string(0) ""

  }

  ["_POST"] => array(4) {

    ["login"] => string(25) "Email@email.com"

    ["password"] => string(8) "********"

    ["remember"] => string(1) "1"

    ["_xfToken"] => string(8) "********"

  }

}
I did edit out the email and website address just to avoid confusion/issues.
 
#2
I might have at least figured out that it looks like the converter didn't grab the passwords correctly. So is there a way to force all users to reset passwords as they visit the site?
 
Top