1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Personal Conversation Doubt

Discussion in 'XenForo Questions and Support' started by Divvens, Jul 28, 2011.

  1. Divvens

    Divvens Well-Known Member

    Under "Personal Conversation Moderator Permission"

    There is a permission "Always invite participants to conversations"

    I was wondering what does that mean?
  2. dieketzer

    dieketzer Well-Known Member

    it means 'does this person have the ability to invite new people into a pre-existing conversation, despite it being forbidden by conversation starter?'
    CapnLuffy likes this.
  3. Divvens

    Divvens Well-Known Member

    Thanks for clearing it out :)
    dieketzer likes this.
  4. Divvens

    Divvens Well-Known Member

    I had another doubt, I thought it'd be better to post here instead of starting a new thread.

    On my forums (which isn't yet publicly open) I just noticed this today, if I go to http://www.myforumlink.com <- i'm not logged in. While when I go to http://myforumlink.com I am logged in.

    I'm guessing its something to do with the cookies, but the same isn't with xenforo, with the www and without www I am logged in. Is this something I need to configure?
  5. Brogan

    Brogan XenForo Moderator Staff Member

    CapnLuffy likes this.
  6. Divvens

    Divvens Well-Known Member

    So I just edit it this way:

    <IfModule mod_rewrite.c>
            RewriteEngine On
            RewriteCond %{HTTP_HOST} ^example\.com$ [NC]
            RewriteRule ^(.*)$ http://example.com/$1 [R=301,L]
            RewriteCond %{REQUEST_FILENAME} -f [OR]
            RewriteCond %{REQUEST_FILENAME} -l [OR]
            RewriteCond %{REQUEST_FILENAME} -d
            RewriteRule ^.*$ - [NC,L]
            RewriteRule ^(data|js|styles|install) - [NC,L]
            RewriteRule ^.*$ index.php [NC,L]
    I selected to not used the www, the above mentioned code should be right?
  7. Brogan

    Brogan XenForo Moderator Staff Member

    All servers are different.

    This is what I use on mine:
    RewriteCond %{HTTP_HOST} www.cliptheapex.com$
    RewriteRule ^(.*)$ http://cliptheapex.com/$1 [R=301,L]
    You may need to try a few different ones until you find one that works.
    CapnLuffy likes this.
  8. Divvens

    Divvens Well-Known Member

    Thanks Borgan, the one you use worked for me as well.
    Thanks ^^

Share This Page