1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Permissions

Discussion in 'Troubleshooting and Problems' started by Ablac, Jan 26, 2012.

  1. Ablac

    Ablac Active Member

    I've tried testing this many ways and changed many permissions to try and figure out whats wrong, I've double and triple checked everything and came to the conclusion either I'm Blind, or Xenforo has a Bug. Since I don't want to put my self down just yet, I'm going to post this. :p

    I have a Forum only some members are allowed to post in so in the permissions for the Forum I set it so my Admin/Mod/and the rank i want able to view/post can. When i hit update reload my webpage its gone. Nobody can see it, the same happens with the posting, I allow only Admin, and Mod to post in another Forum yet nobody can post now, not even admin and mod, I'm in the process of double checking the user group permissions, and I'm going to try and move the Forum to a Seperate Category.

    Thanks.

    Edit: Cause I'm Dumb :p Changed Thread to Forum :p
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    XenForo does not allow permissions at thread level, other than "View threads by others".

    Is this functionality from an add-on?
     
  3. Ablac

    Ablac Active Member

    Oh sorry I'm dumb :p Ment Forum Level not Thread :p. Sorry
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    I have a forum on my site which only certain groups and users can post in, whereas everyone can view.
    I don't experience the problem you have reported.

    Does everyone experience this problem, or is it just you?
    Can you list the add-ons you have installed?
     
  5. Ablac

    Ablac Active Member

    Everyone gets the issue.

    My current addons are
    Paid - Ad Managment 1.0 Beta 1
    LiquidPro Core v1.0.1
    Paid - LiquidPro Simple Forms v1.0.0.a
    Xenporta 1.4.4

    Edit: I also EzIRC V1.0.1 but its Disabled.
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    I've moved this to troubleshooting until a bug has been confirmed.

    Try disabling all add-ons and using an unedited default style.

    If you're still having problems, I can take a look if you have an admin account I can log in with.
     
  7. Ablac

    Ablac Active Member

    K i will test that one second.
     
  8. Ablac

    Ablac Active Member

    Tried it and it didnt work, I will make an Admin account that you can Login with and See if you see anything, I will private message you with the Account Details.

    The Forums in Question are both the Category Towns and Citys
     

Share This Page