1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Permissions confusing me. Small explaining?

Discussion in 'XenForo Questions and Support' started by karoshio, Sep 13, 2011.

  1. karoshio

    karoshio Active Member

    Can someone please tell me exact steps to create a forum that only admins can post topics in and all other permissions are the usual. I am probably missing something very obvious but it would be much appreciated. I cannot seem to get the permissions to allow me to post in a certain forum.
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Permissions are cumulative, so any groups you are a member of will apply.

    For this though use node permissions and Revoke Post new thread for the registered user group and Allow it for the administrative group.

  3. karoshio

    karoshio Active Member

    Still appears I have insufficient privileges.

    Even with everything on inherit on every forum I can't post in a few but I can in others.
  4. Brogan

    Brogan XenForo Moderator Staff Member

    You must have Never set somewhere.

    If it's node based, check all of the node permissions.
  5. karoshio

    karoshio Active Member

    I opened up the permissions, opened all user groups and set them all to inherit. No luck.
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Check that the nodes in question have Allow new messages to be posted in this forum checked.

    Click on the node in the node list to see that.
  7. karoshio

    karoshio Active Member

    Of course I missed that. Think that's a sign I should get to sleep. Although, I am unsure why it wasn't ticked. Thanks Brogan.

Share This Page