• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Perfect import

#1
Have just done a test import from a VBulletin 3.8.1 installation (copied my database so I wasn't testing on my live one).

The install itself went fantastically well and easily. Have got a board of approx. 750,000 posts and just shy of 6,000 users and, all in all, the import took about 2 hours 45, and it's fine, didn't have one issue at all, apart from one little glitch? When I came to import polls I had a message saying something like 'Please input a valid poll question'. I wasn't that fussed about importing the polls, so just bypassed it, but thought it worth feeding back. Apart from that though, could have been simpler!

For info, breakdown of the import was;

Import User Groups - 0.48sec (6 items)
Import Users - 2min 43sec (5936 items)
Import Custom Avatars - 30 sec (519 items)
Import Private Messages 7min 22sec (15634 items)
Import Visitor Messages 2.59sec (153 items)
Import Forums 3.21sec (26 items)
Import Moderators 1.26sec (11 items)
Import Threads and Posts 2hrs 15mins (55,277 items)
Import Attachments 1min 25sec (243 items)
 

steven s

Well-known member
#2
Good to hear that it worked for you. Well except for the poll issue.
Certainly a lot further than I am getting.

What mods do you have on your vB board? I'm wondering if one of my mods altered a table which is causing me the problems.
 
#4
Good to hear that it worked for you. Well except for the poll issue.
Certainly a lot further than I am getting.

What mods do you have on your vB board? I'm wondering if one of my mods altered a table which is causing me the problems.
I have no mods at all Steven, I tend to keep my board pretty much mod-free, so it sounds as though it could be a mod which is your problem.
 

Decent60

Well-known member
#6
I've imported vBulletin 3.8.4, worked without a glitch except for my username (same on both, different emails; had to reset my rank but other than that, it work just fine). Merged both Decent60's and beyond that it works just fine. (my board had 0 posts/threads/sections on it prior to import).
The only thing I've had a problem with, it doesn't show "Find all threads posted by Decent60" correctly. I have a total of 5 threads created by me (700 some odd posts elsewhere though lol), it only found the one I created after merging the two databases. "Find all content by Decent60" works without a hitch. All have dates and time. I also had several custom addons for the vBulltin that modified the database and there were no errors there (except that there isn't anyway to display them currently).
 

Jerry

Well-known member
#7
Import User Groups - 0.48sec (6 items)
Import Users - 2min 43sec (5936 items)
Import Custom Avatars - 30 sec (519 items)
Import Private Messages 7min 22sec (15634 items)
Import Visitor Messages 2.59sec (153 items)
Import Forums 3.21sec (26 items)
Import Moderators 1.26sec (11 items)
Import Threads and Posts 2hrs 15mins (55,277 items)
Import Attachments 1min 25sec (243 items)
Eeeek, I'll have to see how they are doing that.