[OzzModz] Registration Spaminator Stop Spam Bot Registrations

[OzzModz] Registration Spaminator Stop Spam Bot Registrations [Paid] 2.2.0

No permission to buy ($30.00)
Great site. Nice job with it!

I suspect this addon is stopping the bots before they get to the spaminator:

View attachment 242720
Thanks!

I was wondering the same thing (this is the addon we use to upsell), but once you click Join Now, you still get taken to the stock registration page. The registration URL is still standard also. Not sure if that would matter?

Would love to hear any ideas you or @Ozzy47 have. Spammers are definitely still making it through.
 
Spammers are definitely still making it through.
This has no effect on the human spammer. Reading your source code I can see the addon is active on your registration form. I'm definitely curious if you have anything in your spaminator log as yet.
The registration URL is still standard also.
Actually no, what you get when clicking thru is a custom URL, /community/register/?accountType=1
 
This has no effect on the human spammer. Reading your source code I can see the addon is active on your registration form. I'm definitely curious if you have anything in your spaminator log as yet.

Actually no, what you get when clicking thru is a custom URL, /community/register/?accountType=1
Isn't this just a variable passed through, but ultimately the same code?
Yeah the code is there, so it should be catching bots.
Yeah I saw the code there also, but am still confused because the log only shows my one test registration. In the ACP logs I see new registrations (like @Ozzy47 ) and other recent spammers - but they're not in the log:

1608679653505.webp

1608679585945.webp
 
Installed this morning.... current Xenforo 2.1.x
The plugin is listed in Setup > Options. Test mode is NOT set. Results to display is set at the default, 50.

There is no permission available to set in Admin > Groups and Permissions > User Group Permissions > Administrator

Additionally, there is no "on/off" toggle available in Admin > Setup > Public Navigation

I have rebuilt the plugin once. What additional tricks do I need to perform to activate?
 
Hi.

First thing, you purchased the Login Spaminator not the Registration Spaminator.
Although both are similar in permissions and navigation.
For the permissions:
DB8E30DC-8757-4729-A5BD-7F1669D8BDBD.png

Navigation:
6A6EECE4-8160-4058-B3C8-4C60B8091CC7.webp
 
Great. Clearly not awake and purchased the wrong one....at least I got this one working /groan

Thanks for the quick reply. Back to keep spending.


....and now, Paypal is glitching and I cannot purchase....
 
Great. Clearly not awake and purchased the wrong one....at least I got this one working /groan

Thanks for the quick reply. Back to keep spending.

I can switch the license for you on your account if you’d like.
 
Back
Top Bottom