• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Overlay Color on a post

Phil

Active member
#1
Hi all,

i know it´s a very basic question but i´m lost...I can´t find it anymore :) ....Where should i go to change the overlay color on a post in a section ?

Thanks.
 

Amaury

Well-known member
#8
Check the @inlineMod color palette item. Is that red? If not, then you have something conflicting.

Check out @Brogan's lovely How To... resource. That should help immensely.
 

Russ

Well-known member
#11
Your forum is locked down from guests which doesn't make for easy troubleshooting :).

It's happening when you HOVER any threads? Sounds like custom CSS doing it but hard to tell without a login/the forum being open.
 

Phil

Active member
#12
Hi,

yes it´s happening when you HOVER a thread...

This is what i´ve got in the EXTRACSS :

@media (max-width:mad:maxResponsiveWideWidth){
.hasJs #Notices.PanelScroller {
display: none !important;
}
}

.message .messageContent .messageText img {
max-width: 1280px;
max-height: 960px;
}

Now you should be abble to see the section : http://www.acsgt.net/forum/forums/opens.14/

Thanks.
 

Russ

Well-known member
#13
Hi,

yes it´s happening when you HOVER a thread...

This is what i´ve got in the EXTRACSS :

@media (max-width:mad:maxResponsiveWideWidth){
.hasJs #Notices.PanelScroller {
display: none !important;
}
}

.message .messageContent .messageText img {
max-width: 1280px;
max-height: 960px;
}

Now you should be abble to see the section : http://www.acsgt.net/forum/forums/opens.14/

Thanks.
No still not public
 

Russ

Well-known member
#15
Now....... Sorry
You have this in your CSS somewhere:

Code:
.nodeInfo:hover, .discussionList .discussionListItem:hover {
background: red none repeat scroll 0 0;
}
Try searching for that, or a portion such as:
.discussionListItem:hover to find it.