1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Overlay Color on a post

Discussion in 'Styling and Customization Questions' started by Phil, Aug 3, 2015.

  1. Phil

    Phil Active Member

    Hi all,

    i know it´s a very basic question but i´m lost...I can´t find it anymore :) ....Where should i go to change the overlay color on a post in a section ?

    Thanks.
     
  2. Amaury

    Amaury Well-Known Member

    Can you provide a screenshot of what you're referring to?
     
  3. Phil

    Phil Active Member

    Here it is ;)

    Overlay.jpg
     
  4. Amaury

    Amaury Well-Known Member

    Still not exactly sure what area you're referring to. A link would probably help.
     
  5. Phil

    Phil Active Member

  6. Amaury

    Amaury Well-Known Member

    Style Properties > General > Inline Moderation Checked
     
  7. Phil

    Phil Active Member

    Thanks for the time,

    but i have no RED anywhere at this place...

    No Red.PNG
     
  8. Amaury

    Amaury Well-Known Member

    Check the @inlineMod color palette item. Is that red? If not, then you have something conflicting.

    Check out @Brogan's lovely How To... resource. That should help immensely.
     
  9. Phil

    Phil Active Member

    Okay......

    Thanks for your help....
     
  10. Phil

    Phil Active Member

    No way to find out , how to make it :(
     
  11. Russ

    Russ Well-Known Member

    Your forum is locked down from guests which doesn't make for easy troubleshooting :).

    It's happening when you HOVER any threads? Sounds like custom CSS doing it but hard to tell without a login/the forum being open.
     
  12. Phil

    Phil Active Member

    Hi,

    yes it´s happening when you HOVER a thread...

    This is what i´ve got in the EXTRACSS :

    @media (max-width:mad:maxResponsiveWideWidth){
    .hasJs #Notices.PanelScroller {
    display: none !important;
    }
    }

    .message .messageContent .messageText img {
    max-width: 1280px;
    max-height: 960px;
    }

    Now you should be abble to see the section : http://www.acsgt.net/forum/forums/opens.14/

    Thanks.
     
  13. Russ

    Russ Well-Known Member

    No still not public
     
  14. Phil

    Phil Active Member

    Now....... Sorry
     
  15. Russ

    Russ Well-Known Member

    You have this in your CSS somewhere:

    Code:
    .nodeInfo:hover, .discussionList .discussionListItem:hover {
    background: red none repeat scroll 0 0;
    }
    
    Try searching for that, or a portion such as:
    .discussionListItem:hover to find it.
     
    Phil likes this.
  16. Phil

    Phil Active Member

    Thanks...
     
  17. Phil

    Phil Active Member

    Mayday, mayday !!! Houston we are in trouble !!!! ;)

    This is what i´ve got in "my CSS" (extracss)

    extracss.PNG
     
  18. Russ

    Russ Well-Known Member

    The code doesn't have to be in EXTRA.CSS.

    Use Appearance -> Search Templates
     
  19. Phil

    Phil Active Member

    Okay , so that means that could be a start of a long hours searching so ? ;)
     
  20. Russ

    Russ Well-Known Member

    Or seconds... :)

    kYB8ujm.png
     

Share This Page